Author Topic: WOAI Installed Planes Not Showing Up  (Read 332 times)

April 02, 2017, 02:52:37 PM

Offline RyanJimmy

  • Newbie
  • *
  • Posts: 1
    • View Profile
WOAI Installed Planes Not Showing Up
« on: April 02, 2017, 02:52:37 PM »
New to AI...so be gentle!

FSX Steam
World of AI

Downloaded WOAI Installer unziped to folder E:\WOAI
Downloaded 10 AI Planes and unzipped to E:\WOAI\AI Planes
FSX Steam is installed in E:\Steam\Steamapps\Common\FSX

Ran WOAIInstaller.exe as Admin
WOAI Package: E:\WOAI\AI Planes\Delta_Air_Lines.woai.zip
Target: Choose MS FSX
FSX Path: E:\Steam\Steamapps\Common\FSX
FSX SubFolder: SimObjects\Airplanes

Did the above on 10 planes

Install seemed perfect but when I start FSX and fly a plane from KBNA I see NO planes at the gates or in the air? What am I missing?


System:
Windows10 Pro
i5-7600K Kaby Lake 3.8mhz
Gigabyte Z270X Gaming K5
16GB DDR4 (2x8) Ram 3800
AMD Radeon(TM) R7 370 Series
120GB SSD & 850GB SSD
Dell S2415H(HDMI) 24"
Samsung SyncMaster 2243 22"

Addons:
EzDok v2
FTXAA_ORBXLIBS
New FSX Library Objects
FreeMeshX - North America
Toposim US Southeast
Rex4 Texture Direct

April 07, 2017, 09:22:38 PMReply #1

Offline f14driver

  • Administrator
  • Newbie
  • *****
  • Posts: 86
    • View Profile
    • http://www.world-of-ai.com
Re: WOAI Installed Planes Not Showing Up
« Reply #1 on: April 07, 2017, 09:22:38 PM »
did you adjust the AI traffic setting in the settings menu of FSX ? should be at a high number since the traffic is also dependent on the percentage of AI traffic.
« Last Edit: May 23, 2017, 03:48:09 PM by f14driver »
Kind regards,

Tom vd Horst
World of AI