World of AI

World of AI => World of AI - Frequently Asked Questions => Topic started by: Garfield_x on April 09, 2013, 03:58:23 PM

Title: .NET Framework 2.0 only needed for XP
Post by: Garfield_x on April 09, 2013, 03:58:23 PM
Only XP need to have .Net Framework 2.0 installed.

Windows 7 and up have this already installed.