Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DREAMLINER67

Pages: [1]
1
It is a great pity to see disappearing planes after a while when they are awaiting take-off it is not realistic any more too much it's a pity than we cannot remedy it.... Either planes have land and disappear either go to their points of car park and  restart  at once  for take-off

2
why my AI Planes disappears  when they are waiting in the top of runway   for landing of another AI Aircraft

must i have to change anything on AFCAD  ? do you know a fix to resolve it thank you


3
Thank you

4
how can you see the departure in traffitool box and how change it for this aircraft ?

sorry , i've got level practice  on AI traffic on FS2004

how can i get traffic explorer settings menu on Fligh Simulator my file TrafficToolbox.dll  is actuelly on the main FS2004 directory ?

May i have to change AFCAD file for my airport ?

5
just last question  and i 'll never disturb you :) 

i checked all my planes  ex : KLM are activated  AI OK but Emirates WOAI traffic doesn't work  all planes on ground like at Dubai Airport  i saw it on Amsterdam Hub too

 Sometimes some  planes had parked at gates disappear after a while... it is normal ?  ( Transavia planes) can i find a fix to solve it ?

thank you

6
i downloaded  traffictoolbox  and it's ok  on Amsterdam Airport it's greatful !! all traffic Ai

last question  at night the Ai Aircraft hasn't got  tail lights logo and wings lights   when i change the time   the lights appears and disappears , is it correct ?  OR the lights appears during departures ?

Thank you so much for you help

best regards

Alex

7
i'm waiting i choose LT 09 . 30    and at 09 h 54  there is not yet  movement all AI planes on parking

can you tell me the usual frequence that this planes have to need ?  ANOTHER QUESTION :   have i need to change sound ai in woa aircraft folder or it is automatical ?

can you make me a refresh for AI INSTALLER  so i could see if i didn't make a mistake in install steps

thank you

8
I can see planes at the gates and it's not the static aircraft from the product 

i 've ever checked i can see WOA folders in my aircraft folder and WOA traffic files in my scenery folder

it should be right  i 'll try  to check at different times at journey on FS2004

Thank you

9
just check different times and wait a couple of minutes after start. it takes time.
the times they leave are according to a schedule, so it is possible notthing happens for some time

connect yout com to ground services to hear if they contact GS

i 've ever checked  at differente times  in the middle of afternoon  and the evening maye be i could wait like you said

my config is it correct with my screen capture ?

thanks

10
 i  downloaded on you site the pack AI installer and some packages of Airlines

i follow your instructions all is ok  all AI aircraft are at my Airport (Dubai  planes Emirates)

but nothing is happen  no take off  no landing  my AI planes are staying at Terminal

i checked my traffic .bgl is in my scenery world scenery folder under FS2004

 
have i missed a step ?
find below my Ttools with WOAI Emirates on compile

thank you in advance for your help



 

Pages: [1]