Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Nightstrider101

Pages: [1]
1
Hi all,

I have both FTX AU ai and woai. I used woai in fs2004 and it was amazing. Wherever I flew their were planes lining up and the airports were full. Now I upgraded to FSX steam and decided to give FTX AU ai a go. But many woai have dissepeared. I use american and European woai packages and only see a few (less than 10 in american airports) woai planes dotted around.

I have run the installer in administrator mode, and converted the packages to FSX format. (Shadows and DX10 are off, Traffic slider at 100%).
I have tried a full reinstall of fsx and all addons to no avail.

Please help,

Thanks
Nightstrider101  :)

2
General forum / No WOAI traffic at YBMC
« on: December 08, 2017, 02:29:54 AM »
Hi all,

At YBMC on fs2004, none of the woai shows up at YBMC (sunshine coast). I have checked the traffic files and they say there are meant to be planes there but none are there. Please help as YBMC is one of my favourite airports.

Thanks Nightstrider101

3
General forum / WOAI traffic doesn't move with textures installed.
« on: November 04, 2017, 04:21:50 AM »
Hi everyone,

I'm new here. My problem is I use fs2004 woai, but when I installed a new texture so the taxiways were more visible into the main texture file.

Now when I start up fs9 all the planes are their but none move. Traffic slider = 100% and aircraft casts shadows is off.

Please help.

Nightstrider101

Pages: [1]