Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mllgrennman

Pages: [1]
1
General forum / america west?
« on: May 17, 2016, 01:13:55 AM »
I can't find america west anywhere...bummer at kphx which should be full of them!...any ideas?

thanks

2
i have the same airport in fs9 and fsx with the same afcad...the fs9 airport has every gate filled but in fsx only 2-3 planes are there....settings are the same...any ideas?

3
Support forum for the WoA Packages / 1 AC with full sliders
« on: February 23, 2016, 02:54:15 AM »
Hi..I've got all the right packages installed but there is only 1 AC even with max sliders...and beefy afcad...this is at TBPB...(Jfk is fully loaded?)

I'm stumped... :o

4
General forum / Wheels in the ground
« on: February 08, 2016, 04:58:40 AM »
Hi...I''ve got planes with their bellies on ground...how do I adjust the AI elevation...is it in afcad?

5
General forum / Re: No planes at Bali
« on: February 07, 2016, 11:09:16 PM »
Yes I was wondering about the different ICAO codes...that's most likely it...thank you for responding.

6
General forum / No planes at Bali
« on: January 21, 2016, 09:36:12 PM »
I installed the packages under the Bali search the same as always. But there aint a single plane there. All other airports have packages showing up. Any ideas? I'm stumped. Thanks.

7
Support forum for the WoA Installer / new problem
« on: May 05, 2015, 02:34:09 AM »
Hi...i never had this before...any ideas?
(im running fs9)
Thanks.

8
i have the same thing...i have too many packages to hit ok a million times...very annoying...

9
Support forum for the WoA Packages / continental?
« on: April 06, 2015, 04:04:14 PM »
where is continental...very common and still around...just wondering...thanks

10
Support forum for the WoA Installer / Re: Initial Problem.
« on: March 09, 2015, 01:34:58 AM »
got it sorted...w7 needs special method...thanks!

11
got it...

12
General forum / Re: No aircraft showing.
« on: March 08, 2015, 06:36:55 PM »
Thanks for responding.  I installed all of the china packages and I see some nice air Tibet a319's at ZULS but that's it...How can I check who else is supposed to be there and when?  thanks again.

13
Support forum for the WoA Installer / Initial Problem.
« on: March 08, 2015, 04:54:23 PM »
Hi.
The install seems to go OK but the aircraft do not show at the airport...When I check in the aircraft and scenery folders, there are no WOAI files.

14
General forum / No aircraft showing.
« on: March 07, 2015, 05:42:50 PM »
Hi. I just installed all the packages for ZULS in Tibet, but no planes are showing. Is it because this airport is not in the default scenery?

Pages: [1]