Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SamTDS

Pages: [1]
1
Ive just tried running the installer as administrater and it hasnt worked when trying to select multiple packages to be installed. the first pacage in the list of packages doesnt not work called a320ber_eth. the rest seem to be working. il list ones that dont work.
EDIT: multi install now working. the first package was just an aircraft and not an actual package

2
Support forum for the WoA Installer / .NET framework error on install
« on: August 07, 2015, 10:28:50 PM »
As I have just started vatsim I have been trying to use the world of AI for model matching in vpilot. The only problem is that I can't install or manual install any package! Whenever I tell the installer to install the packages it comes up with a .NET framework error. A similar problem I found here: http://www.world-of-ai.com/forum/index.php?topic=10137.0 The thing is that I AM using windows XP service pack 3 on the admin account (only account on there) and I cannot proceed. My next step is to try to force windows XP to run the installer as admin and if that doesn't work then I need major help. My windows is a fresh install installed 1 week ago Saturday and I already have the .net framework 2 as I needed it to install one of my add on aircraft property with its nav db. Please get back to me able.
Kind Regards
Sam

Pages: [1]