Author Topic: .NET framework error on install  (Read 5155 times)

August 07, 2015, 10:28:50 PM

Offline SamTDS

  • Newbie
  • *
  • Posts: 2
    • View Profile
.NET framework error on install
« on: August 07, 2015, 10:28:50 PM »
As I have just started vatsim I have been trying to use the world of AI for model matching in vpilot. The only problem is that I can't install or manual install any package! Whenever I tell the installer to install the packages it comes up with a .NET framework error. A similar problem I found here: http://www.world-of-ai.com/forum/index.php?topic=10137.0 The thing is that I AM using windows XP service pack 3 on the admin account (only account on there) and I cannot proceed. My next step is to try to force windows XP to run the installer as admin and if that doesn't work then I need major help. My windows is a fresh install installed 1 week ago Saturday and I already have the .net framework 2 as I needed it to install one of my add on aircraft property with its nav db. Please get back to me able.
Kind Regards
Sam

August 08, 2015, 01:29:59 PMReply #1

Offline SamTDS

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: .NET framework error on install
« Reply #1 on: August 08, 2015, 01:29:59 PM »
Ive just tried running the installer as administrater and it hasnt worked when trying to select multiple packages to be installed. the first pacage in the list of packages doesnt not work called a320ber_eth. the rest seem to be working. il list ones that dont work.
EDIT: multi install now working. the first package was just an aircraft and not an actual package
« Last Edit: August 08, 2015, 01:32:02 PM by SamTDS »

August 11, 2015, 01:15:12 PMReply #2

Offline f14driver

  • Administrator
  • Newbie
  • *****
  • Posts: 105
    • View Profile
    • http://www.world-of-ai.com
Re: .NET framework error on install
« Reply #2 on: August 11, 2015, 01:15:12 PM »
That's correct, a320ber_eth isn't a WOAI package  ;)
Kind regards,

Tom vd Horst
World of AI

October 02, 2016, 01:19:15 AMReply #3

Offline williamcutlip

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: .NET framework error on install
« Reply #3 on: October 02, 2016, 01:19:15 AM »
I've been reading all the replies regarding the installer issues.  I installed it in my Windows 7 and nothing  worked, I kept getting access denied. I changed the permissions in the folder properties, security section, I made sure I unzipped the installer into a separate folder which I put into my FSX directory, and still, nothing worked until I read someone mentioning "Run as Administrator".  I ran the installer as the Administrator and did a 6 pkg installation with no problem.  By the way, Windows 7 has Net Framework 2. You have to go into the control panel and then into Windows features. Click the + sign next to the Net Framework line, then click the two boxes under neath.